Articles - MiniDisc / MD

Sharp MD-R2

  |   4589  |   Commentaire (1)  |  MiniDisc / MD
Voici une magnifique bouse platine de 1998 conçue par nos amis japonais de la firme SHARP, la MD-R2 / MD-R2H. Cette platine est une vraie honte et fait tâche dans le monde du MiniDisc. Achetée HS sur le bon coin pour 12 euros + 11 euros de frais de port.



Après avoir parcouru Internet via Google, je découvre que la maladie des platines de salon de la marque Sharp c'est une mort subite et incompréhensible du bloc optique. Sharp a connu beaucoup de soucis concernant les blocs optiques Minidisc de ses baladeurs. Mais d'après cette page, il semblerait que ce modèle soit un clone de la Kenwood DM-3090. D'après le témoignage d'un certain "Richard J Anderson" il semblait en fait que se soit Kenwood qui en fabriquerait la mécanique. Remarquez aussi que l'afficheur fluorescent est identique aux deux bécanes. Ce que je ne crois pas, je pense que c'est Sharp qui fabrique tout.

Bref, ma MD-R2 ne lisait plus rien, le disque tourne, le bloc otique cherche mais recrache le média avec un message "TOC ERR R" ou "FOCUS ERROR" ou encore "UTOC ERR R". Heureusement encore je n'ai jamais eu droit à un "FUCK YOU". Face à cette panne les seules informations que j'ai trouvées sur le forums étaient qu'il fallait remplacer le bloc optique, c'est d'ailleurs ce que faisaient les SAV à l'époque où la garantie était encore valable. J'ai voulu comprendre pourquoi autant de ces bloc optiques rendaient l'âme sans raison.

Voici les observations que j'ai pu faire : le bloc optique arrive à se déplacer (sled) correctement et réalise bien son focus, la lentille restant fixe en hauteur. Mon rayon laser rouge est bien là et net. Malheureusement mon disque accélère et ralentit sans cesse. Au bout de quelques secondes, voire minutes elle abandonne. J'ai fait le BA-ba : j'ai nettoyé la lentille, pas mieux. Je décide donc de jouer un peu avec la puissance du laser via le petit potard adéquat (gruger le circuit APC), là encore en plus ou en moins c'est pareil, disque non reconnu. Je décide de tester les bobines de tracking et de focus : 7 et 8 ohms, donc tout à l'air en place. Je décide de remplacer les quelques condensateurs CMS électrolytiques de la carte DIGITAL, dans le doute où ils auraient mal vieillis, là encore ça n'a servi à rien. Je suis donc passé par le mode service.

Prenez de l'aspirine avant de feuilleter ceci : mdr2h_sm.pdf

Je tiens à vous le dire cette platine est une usine à gaz, les modes de service permettent de régler près de 50 paramètres/valeurs différentes pour ajuster le focus, la vitesse du moteur, etc... Heureusement que les ingénieurs ont eu l'idée de noter la liste complète avec les valeurs hexadécimales par défaut dans le manuel de service. Bref on est très très loin des simples IOP / EFBAL / EFBIAS / FOCUS, LASER POWER de chez Sony. Oui, il y a plusieurs "modes de service" : il a 5 façons de démarrer la platine en mode test, selon ce que vous voulez tester ! :? :top :@

Le pire c'est que vous devez appuyer simultanément sur 2 boutons (ici PLAY et ENTER) de la platine lorsque vous la branchez pour activer le mode test qui nous intéresse. Bon d'accord c'est une méthode classique ça ! Le seul hic : ils sont tellement cons qu'ils ont choisi 2 boutons situés à chaque extrémité de la façade. Donc il faut vos 2 mains, une pour appuyer sur chacun des 2 boutons de part et d'autre du bandeau de commande et greffez-vous en une troisième comme vous pouvez pour brancher la platine en même temps.



La chance c'est que dans le mode service il est proposé des modes d'ajustement automatiques : le "AUT YOBI" et le "AUTO AJST". Génial ! Après avoir noté toutes mes valeurs d'origine sur une feuille A4, je les lance. Ces procédures durent 10 secondes, à la fin soit un obtient un message "COMPLETE" (dans le cas ou tout va bien), soit on obtient "Can't ADJ.". Dans ce cas la platine vous signifie que le bloc optique est tellement foireux qu'elle n'a pas pu faire ses réglages elle-même... Dans mon cas tout s'est passé très bien, j'ai eu mes 2 "COMPLETE", mais nada rien de mieux, impossible de lire un disque. Je décide donc de disséquer mon bloc optique, je dessoude les bobines... et démonte et nettoie la lentille des 2 faces ainsi que le prisme juste en dessous. Tant que j'y suis je fais sauter les points de colle de la plaque de la photodiode et idem pour la diode APC (Automatic Power Calibration), je nettoie tout ceci à l'alcool et je remet tout en place comme il faut. Malgré tout cela, toujours pas de mieux, cela fait 6 heures de travail pour rien.

Après re-test dans le mode service, j'ai toujours droit à mon COMPLETE, c'est à n'y rien comprendre. :hum. Cette conne arrive très bien faire ses super ajustements et au bout du compte ça ne fonctionne pas. Encore elle aurait échouée sur une étape j'aurais mieux compris ! Je commence à croire qu'en fait il faut sauvegarder les nouveaux paramètres suite à une calibration mais rien de la sorte n'est indiqué. Bref je commence à perdre patience, rendez-moi mes SONY ! :\'( :\'(

Après je me suis rendu compte que mes doigts étaient souvent sales en tripatouillant cette platine. Je me suis aperçu que tout l'intérieur est recouvert d'une espèce de suie... mais franchement pour un appareil de ce genre il ne devrai pas il y en avoir autant, on dirai que le transformateur de cette MD-R2 chauffe et génère un magnétisme autant qu'une télé cathodique. Les photos parlent d'elles-mêmes. Je pense donc que bloc est encore plus encrassé à l'intérieur, je pense lui faire prendre un bain d'alcool isopropylique lorsque ma pharmacienne me l'aura commandé. Sinon le bloc optique neuf se trouve pour 25 euros. Je sais pas si je dois persévérer à sauver celui-ci, franchement si je démonte plus en profondeur je risque de le flinguer pour de bon (le bloc optique étant un organe dans la précision est primordiale) mais surtout de perdre encore du temps pour rien.

D'autres informations sur le fil http://www.laserdiscplaza.fr/forumld/viewtopic.php?f=63&t=2608&p=63543#p63347

Bon finalement je lui ai commandé un bloc tout neuf, je l'ai mis en place. depuis elle fonctionne. Je l'ai donnée à Emmaüs une fois ma réparation faite. L'ancien bloc optique était donc bel et bien KO mais je ne m'explique toujours pas pourquoi. Le mystère perdure...

Photos HD ici